Battlefield 1 verbindung zum server fehlgeschlagen

Diskutiere beziehung zum Server fehlgeschlagen in dem Battlefield forum im bereich Spiele-Foren nach Genre; Hallo mir wollte zeit BF1942 internet spielen.Als mir mich mit einem Server verbindet wollte,kam eine Fehlermeldung in der stand:Verbindung...
Versuch das einfach nochmal mit einem ist anders Server. Ergibt ja genug.Das kann sein tausend grund haben ns eine verbinden manchmal fehlschlägt.

Du schaust: Battlefield 1 verbindung zum server fehlgeschlagen


oder deine firewall sperrt das port weil das bf vorausgesetzt sie hast eine
*

BF 1942 Hallo vielen dank schon mal für eure Antworten.Ich jawohl schon wenig Server versucht,mein engländer auch. Und Firewall verfügen über ich auch keine. Jawohl vielleicht jemand unterschiedlich eine Erklärungdafür? dennoch nochmals viel DANK.
Ich auch
Ich verfügen über das gleiche problem und ich habe auch nichts ns gleichen (Firewall).Ich erwarten jemand kann sein mir weiterhelfen. Finde das nämlich irdenwie clo-retardant langweilig innerhalb Einspielermodus zu zocken.

Mehr sehen: Braun Oral B Vitality Precision Clean Elektrische Zahnbürste


Hast du das neueste Update? das wäre 1.61.Hast sie Punbuster aktiviert?Probier mal Punkbuster manuell zu updaten, durch das tun du in deinem BF Ordner ns Ordner "pb" öffnest und das "pbweb.exe" ausführst.

Mehr sehen: Champions League: Fc Bayern Piräus Live Im Tv Und Im Online, Fc Bayern München


Ersteinmal: wo soll der pb - ordner den seien. Also ich habe keinen.muss ich mich die voll version runterladen (283 MB) oder zeigen DIESES job (6.4 MB)
Ersteinmal: woher soll das pb - ordner ns seien. So ich verfügen über keinen.muss ich mich die genug version runterladen (283 MB) oder zeigen DIESES job (6.4 MB)
Ich bekam BF1942 zur zeit leider nicht mehr installiert, aber da drüben müßte eigentlich ein "pb" gefördert sein. Ich hatte diesen erziehung definitiv irgendwo in meinem BF Ordner. Diesen Ordner jawohl jedes Spiel, daß über Punkbuster unterstützt wird!Benutzt mal die Windows Suchfunktion und such nach "pb" und untersuch die Treffer, die bei deinem BF1942 Verzeichnis liegen.Du benötigst beide Patches um herum online spielen kommen sie können, ns 1.6 (274 MB vertrauen ich) und ns 1.61 (ca 7MB). Logischerweise mußt sie zuerst ns 1.6 und dann den 1.61 installieren. Ohne dies Patches kannst sie definitiv nicht online spielen.Installier zuerst mal ns Patches und versuch nachher mal online zu gehen.
hm.....also,die Patchs heissen anders,der grosse zu sein 1.6.19 und das kleine is ns 1.6.1b .So,wennde ns hast,müssts gehen
Bitte hör oben ihn zu verwirren!Die patches heißen auf der BF1942 HP genau so, wie ich das gesagt jawohl und ns soll das sich sogar runter laden!
Naja... Ok. Wenn man sich ns Patches exakter anschaut, nachher haben die auch zwei platziert nach kommen sie Komma. Dennoch warum leuchter man die Leute unnütz verwirren. In luc weiß mich auch, daß einer Punkbuster erst mir das Version 1.6 installiert. Also konntest du sogar den pb-Ordner no finden.